Se questo sito ti è utile fai una donazione!

I Forum di Cubase.it, il sito italiano su Cubase, Audio, MIDI e Home Recording


Post New Topic  Post A Reply
Profilo Personale | Registrazione | Cerca nel Forum | Faq del Forum | Pagina Principale
  next oldest topic   next newest topic
» I Forum di Cubase.it, il sito italiano su Cubase, Audio, MIDI e Home Recording   » Hardware   » Schede Audio, Periferiche & Computer   » Configurare Roland A49 in Cubase LE AI Elements 10.5 (Page 1)

 - UBBFriend: Spedisci questo topic ad un amico  
This topic is comprised of pages: 1  2  3  4 
 
Autore Topic: Configurare Roland A49 in Cubase LE AI Elements 10.5
Callari Filomena
Junior Member
Member # 17296

 - posted 28. Giugno 2020 12:52      Profile for Callari Filomena   Email Callari Filomena         Edit/Delete Post   Reply With Quote 
Salve a tutti. Spero che qualcuno possa aiutarmi perchè non riesco a risolvere questo problema:
Ho installato i driver della Roland A49 sul mio Mac e nella CONFIGURAZIONE MIDI AUDIO faccio tutto quello che spiega il manuale, aggiungendo i dispositivi Keyboard e MIDI OUT e collegando le porte di input ed output. In Cubase Configurazione Studio la Tastiera la vedo ma quando inserisco su Cubase una traccia Instrument e apro un pianoforte per es. da Halion Sonic Se, non succede nulla. Se premo i tasti della tastiera si alza il segnale dell'attività midi in entrata ma non riesco a sentire nulla e non riesco a registrare nulla. Se invece apro Garage Band funziona tutto. Come faccio a risolvere? Chi mi aiuta per favore? Grazie [Confused]

[ 11. Luglio 2020, 16:28: Messaggio modificato da: maurix ]

Messaggi: 21 | Data Registrazione: Giu 2020  |  IP: Logged
maurix
Moderator
Member # 2135

 - posted 29. Giugno 2020 10:49      Profile for maurix   Email maurix         Edit/Delete Post   Reply With Quote 
Ciao Filomena e ben arrivata su questo forum [Smile]

Quando crei una traccia Instrument o Midi, nella colonna di sinistra,
nel campo Input →] cosa c'è scritto ?

Oltre la voce che vedi quali altre opzioni hai ?

[ 29. Giugno 2020, 10:49: Messaggio modificato da: maurix ]

Messaggi: 21990 | Data Registrazione: Mar 2003  |  IP: Logged
Callari Filomena
Junior Member
Member # 17296

 - posted 29. Giugno 2020 12:01      Profile for Callari Filomena   Email Callari Filomena         Edit/Delete Post   Reply With Quote 
Ciao Maurix grazie per avere risposto. Io non capisco come posso allegare qui uno screenshot... cmque... Nella sezione INPUT vedo ALL MIDI-KEYBOARD ROLAND INSTALLATA-LA SCHEDA AUDIO E VSL-IN1 . Quest'ultimo non so cosa sia. Le ho provate tutte... Poi, sotto c'è Il VST INSTRUMENT caricato da HALION e ancora sotto il CAnale.
Messaggi: 21 | Data Registrazione: Giu 2020  |  IP: Logged
cj
Administrator
Member # 236

 - posted 29. Giugno 2020 17:23      Profile for cj   Email cj         Edit/Delete Post   Reply With Quote 
per la foto puoi usare un servizio come google drive o dropbox e incollare il link qui
Messaggi: 12249 | Data Registrazione: Mar 2001  |  IP: Logged
Callari Filomena
Junior Member
Member # 17296

 - posted 30. Giugno 2020 21:20      Profile for Callari Filomena   Email Callari Filomena         Edit/Delete Post   Reply With Quote 
Ecco gli screen shot
https://drive.google.com/file/d/1mK0VlGLCJNQ9BTeB4g9LcB2rp-fNgU14/view?usp=sharing

https://drive.google.com/file/d/1jHzSrNOwmJSnPaZZLnfdAvpLxuvg7F_i/view?usp=sharing

Messaggi: 21 | Data Registrazione: Giu 2020  |  IP: Logged
maurix
Moderator
Member # 2135

 - posted 01. Luglio 2020 11:14      Profile for maurix   Email maurix         Edit/Delete Post   Reply With Quote 
Sembrerebbero non esserci problemi, se la parola "KEYBOARD" corrisponde effettivamente alla Roland.

Hai provato di premere il pulsantino arancione che simboleggia un piccolo altoparlante ?

Messaggi: 21990 | Data Registrazione: Mar 2003  |  IP: Logged
Callari Filomena
Junior Member
Member # 17296

 - posted 01. Luglio 2020 13:16      Profile for Callari Filomena   Email Callari Filomena         Edit/Delete Post   Reply With Quote 
https://drive.google.com/file/d/1M_BC5nQRpR2TqGzwRGVwYpLY-YIJ6ckn/view?usp=sharing

In questo breve video faccio vedere cosa succede. Può essere una questione di alimentazione usb della tastiera? Ma in questo caso non dovrebbe funzionare neanche in GARAGE BAND no?

Messaggi: 21 | Data Registrazione: Giu 2020  |  IP: Logged
Callari Filomena
Junior Member
Member # 17296

 - posted 01. Luglio 2020 13:18      Profile for Callari Filomena   Email Callari Filomena         Edit/Delete Post   Reply With Quote 
https://drive.google.com/file/d/1cdy2S367mEdVfpWvwYHzE9eFKJdDs5s7/view?usp=sharing

Questa configurazione così come è indicato nel manuale. Vorrei provare a disinstallare il driver e installarne uno di uno versione più recente ma io mi sono basata su quello che era adatto al mio macOS 10.12.16

Messaggi: 21 | Data Registrazione: Giu 2020  |  IP: Logged
maurix
Moderator
Member # 2135

 - posted 01. Luglio 2020 15:43      Profile for maurix   Email maurix         Edit/Delete Post   Reply With Quote 
Nel video si vede che non hai premuto il tastino arancione vicino al tasto Rec.

Premilo e dovresti sentire il suono.

[ 01. Luglio 2020, 15:44: Messaggio modificato da: maurix ]

Messaggi: 21990 | Data Registrazione: Mar 2003  |  IP: Logged
cj
Administrator
Member # 236

 - posted 01. Luglio 2020 20:24      Profile for cj   Email cj         Edit/Delete Post   Reply With Quote 
diciamo pure che quel tastino serve ad attivare il "monitoring" e che questa opzione è facilitata in gagarageband, pensato per i principianti. Infatti non appena vuoi, per esempio, suonare due strumenti insieme con due tastiere diverse cominciano le difficoltà.

Insomma il tasto a forma di altoparlante, si attiva sulle tracce che vuoi che suonino, in alternativa puoi attivare il tastino rosso della registrazione per "armare la traccia" in modo da farle suonare sia un stop/play sia in modalità di registrazione.

Messaggi: 12249 | Data Registrazione: Mar 2001  |  IP: Logged
Callari Filomena
Junior Member
Member # 17296

 - posted 03. Luglio 2020 13:07      Profile for Callari Filomena   Email Callari Filomena         Edit/Delete Post   Reply With Quote 
quote:
Nel video si vede che non hai premuto il tastino arancione vicino al tasto Rec.

Premilo e dovresti sentire il suono.

Ho già provato Maurix...non succede nulla...
Messaggi: 21 | Data Registrazione: Giu 2020  |  IP: Logged
maurix
Moderator
Member # 2135

 - posted 04. Luglio 2020 01:54      Profile for maurix   Email maurix         Edit/Delete Post   Reply With Quote 
quote:
Originally posted by Callari Filomena:
Può essere una questione di alimentazione usb della tastiera?

Direi proprio di no.
Messaggi: 21990 | Data Registrazione: Mar 2003  |  IP: Logged
maurix
Moderator
Member # 2135

 - posted 04. Luglio 2020 03:10      Profile for maurix   Email maurix         Edit/Delete Post   Reply With Quote 
Nella traccia Instrument o Midi che hai assegnato ad HALion Sonic SE, se gli sposti dentro un elemento midi (un rettangolo) da un altra traccia e poi fai Play, Halion Sonic SE suona ?
Messaggi: 21990 | Data Registrazione: Mar 2003  |  IP: Logged
Callari Filomena
Junior Member
Member # 17296

 - posted 05. Luglio 2020 10:02      Profile for Callari Filomena   Email Callari Filomena         Edit/Delete Post   Reply With Quote 
quote:
Nella traccia Instrument o Midi che hai assegnato ad HALion Sonic SE, se gli sposti dentro un elemento midi (un rettangolo) da un altra traccia e poi fai Play, Halion Sonic SE suona ?
Con la tastiera non riesco a registrare. Sai qual è l'unica cosa che suona con la tastiera? Se creo una traccia accordi e la assegno ad uno strumento e poi faccio doppio clic sull'accordo, se suono gli accordi dalla tastiera riesco a sentire. Non so se riesco a spiegarmi...
Messaggi: 21 | Data Registrazione: Giu 2020  |  IP: Logged
Callari Filomena
Junior Member
Member # 17296

 - posted 05. Luglio 2020 10:45      Profile for Callari Filomena   Email Callari Filomena         Edit/Delete Post   Reply With Quote 
Cosa dovrei fare? Dovrei configurare sempre in STUDIO MIDI del mio Imac?
https://drive.google.com/file/d/1ERUWuM5hsXqjkGBAwDOBBEcgbiC2i7QQ/view?usp=sharing

Messaggi: 21 | Data Registrazione: Giu 2020  |  IP: Logged


Fuso Orario: CET
This topic is comprised of pages: 1  2  3  4 
 
Post New Topic  Post A Reply Chiudi Topic    Sposta Topic    Delete Topic next oldest topic   next newest topic
 - Versione stampabile di questo topic
Hop To:

Contattaci | www.cubase.it | Cubase.it e la Privacy

© 2000 - 2020. Il materiale di questo forum e del sito è di proprietà di chi scrive. Nel caso vogliate citare del contenuto, indicatene sempre la fonte.

Powered by Infopop
UBB.classicTM 6.3.1.2

Se questo sito ti è utile fai una donazione!