Se questo sito ti è utile fai una donazione!

I Forum di Cubase.it, il sito italiano su Cubase, Audio, MIDI e Home Recording


Post New Topic  Post A Reply
Profilo Personale | Registrazione | Cerca nel Forum | Faq del Forum | Pagina Principale
  next oldest topic   next newest topic
» I Forum di Cubase.it, il sito italiano su Cubase, Audio, MIDI e Home Recording   » Hardware   » Schede Audio, Periferiche & Computer   » Configurare Roland A49 in Cubase LE AI Elements 10.5 (Page 2)

 - UBBFriend: Spedisci questo topic ad un amico  
This topic is comprised of pages: 1  2  3  4 
 
Autore Topic: Configurare Roland A49 in Cubase LE AI Elements 10.5
maurix
Moderator
Member # 2135

 - posted 06. Luglio 2020 17:28      Profile for maurix   Email maurix         Edit/Delete Post   Reply With Quote 
Quell'immagine che hai postato non mi pare abbia un rapporto diretto con il problema che stai riscontrando, comunque...non devi registrare, non per il momento.

Scaricati questo progetto
https://www.dropbox.com/s/r4ukl20c61bnuyk/CartellaCubasa.zip?dl=0

Aprilo e dimmi se suona, se senti la parte Midi.

Se la risposta è sì, ferma il brano e in quella traccia controlla che nella colonna di sinistra ci sia scritto ALL Midi Input oppure il nome della tastiera.

Premi il pulsantino arancione e prova a suonare la tastiera.
Dovrebbe suonare con lo stesso suono che sentivi con la parte midi già registrata.

------------------

Se la risposta è no, cioè che il progetto che ti ho mandato non si apre o non suona, prova allora ad importare il file Midi che ti ho messo sempre dentro la cartella, si chiama filemidi.midi

[ 06. Luglio 2020, 17:29: Messaggio modificato da: maurix ]

Messaggi: 21990 | Data Registrazione: Mar 2003  |  IP: Logged
maurix
Moderator
Member # 2135

 - posted 11. Luglio 2020 16:28      Profile for maurix   Email maurix         Edit/Delete Post   Reply With Quote 
Sei riuscita ? [Smile]
Messaggi: 21990 | Data Registrazione: Mar 2003  |  IP: Logged
Callari Filomena
Junior Member
Member # 17296

 - posted 11. Luglio 2020 19:33      Profile for Callari Filomena   Email Callari Filomena         Edit/Delete Post   Reply With Quote 
Ciao Maurix. Ti ho inviato un video. Metto il link anche qui https://drive.google.com/file/d/1JUirL8zceIcBl06BDzagFm4rXuyfLqwS/view?usp=sharing
Grazie mille.

Messaggi: 21 | Data Registrazione: Giu 2020  |  IP: Logged
maurix
Moderator
Member # 2135

 - posted 11. Luglio 2020 21:10      Profile for maurix   Email maurix         Edit/Delete Post   Reply With Quote 
Non devi aprire il progetto che ti ho mandato mentre è già aperto un altro progetto.

Fai doppio click sul file midi.cpr mentre Cubase è chiuso e lascia che si apra da solo.

Messaggi: 21990 | Data Registrazione: Mar 2003  |  IP: Logged
maurix
Moderator
Member # 2135

 - posted 11. Luglio 2020 21:11      Profile for maurix   Email maurix         Edit/Delete Post   Reply With Quote 
E se quella traccia midi ha il tasto Rec attivato (il tasto rosso), disattivalo.
Messaggi: 21990 | Data Registrazione: Mar 2003  |  IP: Logged
Callari Filomena
Junior Member
Member # 17296

 - posted 11. Luglio 2020 21:16      Profile for Callari Filomena   Email Callari Filomena         Edit/Delete Post   Reply With Quote 
Apri con CUBASE sul file midi.cpr ma ottengo lo stesso risultato di prima Maurix. Non sento nulla anche se gli indicatori si muovono. Disattivo il rec ma nulla.
Messaggi: 21 | Data Registrazione: Giu 2020  |  IP: Logged
maurix
Moderator
Member # 2135

 - posted 11. Luglio 2020 21:41      Profile for maurix   Email maurix         Edit/Delete Post   Reply With Quote 
Devi andare però dentro a menu_Studio/Configurazione_dello_Studio
e in VST_Audio_System devi selezionare la tua scheda audio nel campo in alto a destra.

Messaggi: 21990 | Data Registrazione: Mar 2003  |  IP: Logged
maurix
Moderator
Member # 2135

 - posted 11. Luglio 2020 21:43      Profile for maurix   Email maurix         Edit/Delete Post   Reply With Quote 
E verificare poi che in Menu_Studio/Connessioni_Audio/Uscite

lo stereo out sia assegnato a due uscite fisiche della scheda che stai utilizzando e che saranno collegate alle tue casse.

Messaggi: 21990 | Data Registrazione: Mar 2003  |  IP: Logged
Callari Filomena
Junior Member
Member # 17296

 - posted 11. Luglio 2020 22:55      Profile for Callari Filomena   Email Callari Filomena         Edit/Delete Post   Reply With Quote 
quote:
Devi andare però dentro a menu_Studio/Configurazione_dello_Studio
e in VST_Audio_System devi selezionare la tua scheda audio nel campo in alto a destra.

https://drive.google.com/file/d/1ZEWdIsgTN0uNWd5EoE1etSvfzrdxdcyX/view?usp=sharing
Messaggi: 21 | Data Registrazione: Giu 2020  |  IP: Logged
Callari Filomena
Junior Member
Member # 17296

 - posted 11. Luglio 2020 22:56      Profile for Callari Filomena   Email Callari Filomena         Edit/Delete Post   Reply With Quote 
quote:
E verificare poi che in Menu_Studio/Connessioni_Audio/Uscite

lo stereo out sia assegnato a due uscite fisiche della scheda che stai utilizzando e che saranno collegate alle tue casse.

https://drive.google.com/file/d/1tyCG0sz6C8wju1mXJ-Egl2Xg6bQLWYdd/view?usp=sharing
Messaggi: 21 | Data Registrazione: Giu 2020  |  IP: Logged
maurix
Moderator
Member # 2135

 - posted 12. Luglio 2020 11:17      Profile for maurix   Email maurix         Edit/Delete Post   Reply With Quote 
In quel modo il progetto che ti ho mandato dovrebbe suonare, dovresti sentirlo.

Richiama il mixer e guarda se le lucette sullo stereo out si stanno muovendo.

Se vedi quell'attività luminosa ma non senti il suono, ci deve essere qualche altro problema.

A quel punto, sempre rimanendo in quel progetto, prova ad importare un file audio qualsiasi, te lo metterà in una nuova traccia e facendo play dovresti sentirlo.

Se lo senti vuol dire che da un punto di vista delle connessioni audio è tutto a posto e che la causa del fatto che non senti invece la traccia midi va cercata da un altra parte.

[ 12. Luglio 2020, 11:18: Messaggio modificato da: maurix ]

Messaggi: 21990 | Data Registrazione: Mar 2003  |  IP: Logged
Callari Filomena
Junior Member
Member # 17296

 - posted 12. Luglio 2020 11:27      Profile for Callari Filomena   Email Callari Filomena         Edit/Delete Post   Reply With Quote 
Maurix il tuo progetto lo sento ma solo se cambio strumento da Halion...
Se importo il loop nella traccia lo sento... E' solo la tastiera il problema.

Messaggi: 21 | Data Registrazione: Giu 2020  |  IP: Logged
maurix
Moderator
Member # 2135

 - posted 12. Luglio 2020 14:20      Profile for maurix   Email maurix         Edit/Delete Post   Reply With Quote 
quote:
Originally posted by Callari Filomena:
Maurix il tuo progetto lo sento ma solo se cambio strumento da Halion...

Perfetto, questo era solo un test preliminare....

Quindi tu cambi il preset di HALion e la traccia midi suona e la senti.

Ora, se in quella traccia premi il tasto giallo/arancio del monitoring e tocchi la tastiera, non senti lo strumento di halion che suona ?

Messaggi: 21990 | Data Registrazione: Mar 2003  |  IP: Logged
maurix
Moderator
Member # 2135

 - posted 12. Luglio 2020 14:23      Profile for maurix   Email maurix         Edit/Delete Post   Reply With Quote 
Non vedi nella traccia midi la lucetta dell'attività mentre premi i tasti della tastiera ?
Messaggi: 21990 | Data Registrazione: Mar 2003  |  IP: Logged
Callari Filomena
Junior Member
Member # 17296

 - posted 12. Luglio 2020 18:20      Profile for Callari Filomena   Email Callari Filomena         Edit/Delete Post   Reply With Quote 
No Maurix... se premo sul tasto Monitoring non sento la mia tastiera che suona. Vedo che si alza il livello del MIDI in ingresso ma non quello in uscita.
Messaggi: 21 | Data Registrazione: Giu 2020  |  IP: Logged


Fuso Orario: CET
This topic is comprised of pages: 1  2  3  4 
 
Post New Topic  Post A Reply Chiudi Topic    Sposta Topic    Delete Topic next oldest topic   next newest topic
 - Versione stampabile di questo topic
Hop To:

Contattaci | www.cubase.it | Cubase.it e la Privacy

© 2000 - 2020. Il materiale di questo forum e del sito è di proprietà di chi scrive. Nel caso vogliate citare del contenuto, indicatene sempre la fonte.

Powered by Infopop
UBB.classicTM 6.3.1.2

Se questo sito ti è utile fai una donazione!