Se questo sito ti è utile fai una donazione!

I Forum di Cubase.it, il sito italiano su Cubase, Audio, MIDI e Home Recording


Post New Topic  Post A Reply
Profilo Personale | Registrazione | Cerca nel Forum | Faq del Forum | Pagina Principale
  next oldest topic   next newest topic
» I Forum di Cubase.it, il sito italiano su Cubase, Audio, MIDI e Home Recording   » Hardware   » Schede Audio, Periferiche & Computer   » scheda audiogram6

 - UBBFriend: Spedisci questo topic ad un amico    
Autore Topic: scheda audiogram6
milleluci
Junior Member
Member # 13383

 - posted 22. Dicembre 2020 18:40      Profile for milleluci   Email milleluci         Edit/Delete Post   Reply With Quote 
ciao a tutti.
mi sono iscritto 10 anni fa e ora vi chiedo un aiuto.
ho un cubase4 acquistato nel lontano 2004 insieme alla scheda audio yamaha audiogram6.
ho usato entrambi sul mio preistorico pc acer . ho dovuto acquistare nuovo pc marca Lenovo.
Curiosamente ho istallato software cubase e licenza con chiavetta senza alcun problema. riesco ascoltare i pezzi in cuffia.
Purtroppo il pc non vede audiogram6 una volta inserita. ai tempi non ricordo di aver fatto istallazioni per scheda audiogram, selezionavo la scheda nel vst connessioni e basta. ricordo male?
Qualcuno mi puo aiutare gentilmente? grazie a tutti.

Messaggi: 11 | Data Registrazione: Feb 2010  |  IP: Logged
frankvenice
Member
Member # 13824

 - posted 22. Dicembre 2020 18:56      Profile for frankvenice   Email frankvenice         Edit/Delete Post   Reply With Quote 
Non hai installato i driver asio di quella scheda?
E in mancanza, hai installato gli asio4all (free/universali?)

Messaggi: 3008 | Data Registrazione: Lug 2010  |  IP: Logged
milleluci
Junior Member
Member # 13383

 - posted 22. Dicembre 2020 19:23      Profile for milleluci   Email milleluci         Edit/Delete Post   Reply With Quote 
Ciao intanto grazie!
Ora ho recuperato manuale s audiogram .
In pratica avevo comprato audiogram e incluso avevo cubase4.
Sul manuale è scritto che non necessita driver ma usa gli standard inclusi nel pc.
Ma cubase non vede audiogram.
Anzi il pc non la vede.
Mi viene da pensare che i pc di ultimissima generazione vanno connessi non con cavo usb?no non penso

Messaggi: 11 | Data Registrazione: Feb 2010  |  IP: Logged
maurix
Moderator
Member # 2135

 - posted 22. Dicembre 2020 19:40      Profile for maurix   Email maurix         Edit/Delete Post   Reply With Quote 
Penso che serva questo
https://usa.yamaha.com/support/updates/yamaha_steinberg_usb_driver_for_win.html

Messaggi: 21990 | Data Registrazione: Mar 2003  |  IP: Logged
milleluci
Junior Member
Member # 13383

 - posted 22. Dicembre 2020 20:00      Profile for milleluci   Email milleluci         Edit/Delete Post   Reply With Quote 
Consulto subito grazie
Messaggi: 11 | Data Registrazione: Feb 2010  |  IP: Logged
milleluci
Junior Member
Member # 13383

 - posted 22. Dicembre 2020 20:31      Profile for milleluci   Email milleluci         Edit/Delete Post   Reply With Quote 
Maurix se ho ben capito in sostanza con quello che ho scaricato dovrei poter far si il mio pc lenovo windows10 riesca a vedere audiogram?
Messaggi: 11 | Data Registrazione: Feb 2010  |  IP: Logged
milleluci
Junior Member
Member # 13383

 - posted 22. Dicembre 2020 20:46      Profile for milleluci   Email milleluci         Edit/Delete Post   Reply With Quote 
ok. avevi ragione ho installato il driver per windows10 . necessitava proprio di quello.
grazie !!

Messaggi: 11 | Data Registrazione: Feb 2010  |  IP: Logged
maurix
Moderator
Member # 2135

 - posted 23. Dicembre 2020 11:16      Profile for maurix   Email maurix         Edit/Delete Post   Reply With Quote 
[okkei]
Messaggi: 21990 | Data Registrazione: Mar 2003  |  IP: Logged
milleluci
Junior Member
Member # 13383

 - posted 04. Gennaio 2021 18:14      Profile for milleluci   Email milleluci         Edit/Delete Post   Reply With Quote 
Ciao a tutti .mi ritrovo ancora con problemi con audiogram6 e il mio Lenovo nuovo.
Ho scaricato driver aggiornamento steinberg (sotto suggetimento prezioso di Maurix )perfar in modo che il mio nuovo pc leggesse audiogram.
Una settimana fa ho fatto qualche prova e pareva andasse tutto bene ma oggi il problema è che audiogram riceve il segnale di entrata e invia segnale di uscita ma ne dalle cuffie ne dagli altoparlanti del pc non esce suono. Audiogram Non funge da mixer in uscita.anche cubase riceve segnale di uscita ma dalle casse o da cuffie niente.
Mi sapreste aiutare per favore?

Messaggi: 11 | Data Registrazione: Feb 2010  |  IP: Logged
maurix
Moderator
Member # 2135

 - posted 05. Gennaio 2021 11:16      Profile for maurix   Email maurix         Edit/Delete Post   Reply With Quote 
Se usi una scheda audio esterna per ingresso e uscita ovviamente le casse del PC non funzioneranno più.
Messaggi: 21990 | Data Registrazione: Mar 2003  |  IP: Logged
milleluci
Junior Member
Member # 13383

 - posted 05. Gennaio 2021 12:11      Profile for milleluci   Email milleluci         Edit/Delete Post   Reply With Quote 
Si è vero ma quando incido con cubase devo sentire in cuffia quello che sto facendo..ha sempre funzionato.
Invece non funziona proprio come mixer in fase di incisione..sarà un impostazione di cubase? Che inavvertitamente ho cambiato?
Il segnale in input cubase lo vede ma non esce in cuffia

Messaggi: 11 | Data Registrazione: Feb 2010  |  IP: Logged
maurix
Moderator
Member # 2135

 - posted 05. Gennaio 2021 13:28      Profile for maurix   Email maurix         Edit/Delete Post   Reply With Quote 
Hai provato a collegare la cuffia all'uscita Phones della scheda invece che al PC ?

E' da lì che dovresti sentire il suono mentre stai registrando....

Messaggi: 21990 | Data Registrazione: Mar 2003  |  IP: Logged
milleluci
Junior Member
Member # 13383

 - posted 05. Gennaio 2021 13:44      Profile for milleluci   Email milleluci         Edit/Delete Post   Reply With Quote 
Hai ragione..!!!
Banalmente e con mia enorme ingenuita e ignoranza..insiemeo all acquisto del nuovo pc ho comprato nuove cuffie con Jack da 1,4 quello piccolo.. e le sto collegando al pc....e non più ad audiogram..
Grazie . Scusa ho la nebbia in testa ..

Messaggi: 11 | Data Registrazione: Feb 2010  |  IP: Logged
maurix
Moderator
Member # 2135

 - posted 05. Gennaio 2021 16:04      Profile for maurix   Email maurix         Edit/Delete Post   Reply With Quote 
[okkei]
Messaggi: 21990 | Data Registrazione: Mar 2003  |  IP: Logged


Fuso Orario: CET  
Post New Topic  Post A Reply Chiudi Topic    Sposta Topic    Delete Topic next oldest topic   next newest topic
 - Versione stampabile di questo topic
Hop To:

Contattaci | www.cubase.it | Cubase.it e la Privacy

© 2000 - 2020. Il materiale di questo forum e del sito è di proprietà di chi scrive. Nel caso vogliate citare del contenuto, indicatene sempre la fonte.

Powered by Infopop
UBB.classicTM 6.3.1.2

Se questo sito ti è utile fai una donazione!