Se questo sito ti è utile fai una donazione!

I Forum di Cubase.it, il sito italiano su Cubase, Audio, MIDI e Home Recording


Post New Topic  Post A Reply
Profilo Personale | Registrazione | Cerca nel Forum | Faq del Forum | Pagina Principale
  next oldest topic   next newest topic
» I Forum di Cubase.it, il sito italiano su Cubase, Audio, MIDI e Home Recording   » Software   » Plug-in Effetti, Instruments e Suoni: come fare?   » Halion sonic 3 suoni mancanti

 - UBBFriend: Spedisci questo topic ad un amico    
Autore Topic: Halion sonic 3 suoni mancanti
000000000l
Junior Member
Member # 17017

 - posted 20. Dicembre 2020 15:30      Profile for 000000000l   Email 000000000l         Edit/Delete Post   Reply With Quote 
Ciao
premesso1 che entro qui dopo tantissimo tempo e non ho idea del perchè il mio username sia 00000001 visto che non è uno di quelli che uso normalmente.
Premesso2 che ho cercato in tutto il forum ma non trovo un problema simile al mio, ho comprato tempo fa la libreria Halion Sonic 3 da affiancare a Cubase Pro 10.
Dopo un anno di funzionamento impeccabile, ho spostato le librerie perchè L'SSD del disco C è da soli 256 mega (comprato quando costavano un botto) e quindi ho spostato su D, SSD da 2GB.
Se apro halion standalone, alcune librerie ci sono altre (ovviamente quelle che uso di più) tipo Raven, Eagle, strings, hanno i suoni in elenco con il segnale di divieto di accesso. (ho preso degli screenshots ma non vedo come allegarli).
Ho disinstallato e reinstallato halion e le librerie. Se apro il Library Manager e guardo i dettagli di una delle librerie mancanti, li vedo correttamente installati nella nuova cartella in D.

Ho anche creato un link per ogni libreria e messo nella relativa C:\user\ecc ecc ma niente.

A qualcuno è successo? Grazie....

Messaggi: 7 | Data Registrazione: Ago 2018  |  IP: Logged
maurix
Moderator
Member # 2135

 - posted 20. Dicembre 2020 18:40      Profile for maurix   Email maurix         Edit/Delete Post   Reply With Quote 
Se hai spostato le librerie manualmente purtroppo talvolta capita questo tipo di problema, e anche l'intervento (tardivo) di Library Manager non è detto che riesca subito a risolvere perchè oltre a "vedere" la collocazione delle librerie deve scrivere/sostituire un link simbolico per il plug in.

O almeno, questa è la spiegazione che mi sono dato avendo avuto un problema analogo con Groove Agent e non c'è stato verso per giorni di sistemarlo.
Ho risolto solo disinstallando tutto (librerie e plug in), re-installando da zero facendo mettere le librerie nelle posizioni di default, provare il funzionamento e solo dopo andando ad aprire il Library Manager per spostare.

Messaggi: 21966 | Data Registrazione: Mar 2003  |  IP: Logged
000000000l
Junior Member
Member # 17017

 - posted 21. Dicembre 2020 07:43      Profile for 000000000l   Email 000000000l         Edit/Delete Post   Reply With Quote 
Grazie, avevo intuito quqalcosa del genere e anche provato a reinstallare.

Quindi dici di ripristinare la destinazione di default e poi spostarle col library manager...

Ci provo, spero di aver spazio a sufficienza.

Grazie

Messaggi: 7 | Data Registrazione: Ago 2018  |  IP: Logged
000000000l
Junior Member
Member # 17017

 - posted 21. Dicembre 2020 18:01      Profile for 000000000l   Email 000000000l         Edit/Delete Post   Reply With Quote 
E' andata male.
Ho disisntallato tutto
anche il library manager
Poi reinstallato, non solo la situazione è la stessa ma cubase mi segnala un sacco di vst mancanti.
Non so dove sbattere la testa.... ho scritto all'assistenza Steinberg...

Messaggi: 7 | Data Registrazione: Ago 2018  |  IP: Logged
frankvenice
Member
Member # 13824

 - posted 21. Dicembre 2020 21:14      Profile for frankvenice   Email frankvenice         Edit/Delete Post   Reply With Quote 
quando hai disinstallato tutto, hai anche cancellato (o meglio rinominato .old, per comodità) la cartella delle preferenze? puoi semplicemente farlo senza reinstallare, cubase la ricrea. perdi temporanemente le personalizzazioni, ma puoi poi pian piano ritornare a riprenderle dalla cartella .old, cioè quelle precedenti.

si trova in utenti/nomeutente/appdata/roaming/steinberg/cubase10.5_64

ma dal menu start (windows) trovi oltre a cubase una CARTELLA DATI DELL'APPLICAZIONE, che è ti linka proprio lì.
------------ oppure-----------
se parti in modalità provvisoria con cubase, fa' gli stessi problemi?

presumo che sia un problema di percorsi, che cubase deve apprendere da capo, se punta ai vecchi file, sei punto daccapo. [Wall]

Messaggi: 2994 | Data Registrazione: Lug 2010  |  IP: Logged
000000000l
Junior Member
Member # 17017

 - posted 22. Dicembre 2020 08:06      Profile for 000000000l   Email 000000000l         Edit/Delete Post   Reply With Quote 
Intanto grazie per la pazienza.
No, non ho provato, ma ho cercato in tutti i dischi uno dei VST indicati come mancanti e non lo trovo, ad es quello col numero 76.
Quindi a naso, anche cancellando le preferenze se il file non c'è più continuerà a non trovarlo.
Ora la domanda Madre è: se ho reinstallato halion 3 da zero, perchè il file manca?

C'è modo di resettare le preferenze anche sul Library Manager? L'ho disistallato, cancellato residui dal registro, reinstallato ma era rimasta indicata la mia cartella sul disco D:
Si evince che anche lui scrive le preferenze sul disco anzichè nel registry

Messaggi: 7 | Data Registrazione: Ago 2018  |  IP: Logged
frankvenice
Member
Member # 13824

 - posted 22. Dicembre 2020 10:38      Profile for frankvenice   Email frankvenice         Edit/Delete Post   Reply With Quote 
rileggendo il tuo post, dici però che anche in standalone il problema riguarda halion3 non cubase.

Stavo per chiederti se hai versioni diverse di cubase installate, perchè alcuni percorsi sono condivisi.
Mi è capitato di avere problemi simili, ( avevo una seconda licenza LE oltre la pro, ma di una versione superiore con suoni nuovi, che però in pro non venivano visti/autorizzati)
Cubase però chiedeva di ignirarli, smanettando sul browser dei suoni.

Ma evidentemente il problema sta su Halion.

Ho finito le idee....

Messaggi: 2994 | Data Registrazione: Lug 2010  |  IP: Logged
000000000l
Junior Member
Member # 17017

 - posted 22. Dicembre 2020 13:34      Profile for 000000000l   Email 000000000l         Edit/Delete Post   Reply With Quote 
Ho due versioni di cubase, la Artisti che avevo comprato e poi la pro.
Loro dicono che sia la stessa con una licenza diversa ma in effetti mi è rimasta la artist 9.5 e la pro10.

Però avevo queste due versioni anche quando tutto funzionava.

Messaggi: 7 | Data Registrazione: Ago 2018  |  IP: Logged
000000000l
Junior Member
Member # 17017

 - posted 25. Dicembre 2020 10:35      Profile for 000000000l   Email 000000000l         Edit/Delete Post   Reply With Quote 
Vorrei essere d'aiuto a coloro avessero lo stesso problema.
Non è che io chieda aiuto e poi sparisca senza neppure dire "ho risolto"
Ed ho risolto, so come, ma non ne capisco il perchè.

Ad ogni modo: Visto che ho provato di tutto e di piu, reninstallare HS3 e anche Halion Sonic SE, rimettendo i files in C: e niente, non andava, ho avuto l'idea di aggiornare CUB10 pro e CUB 9.5 Artist, e poi anche HS3 stand alone è andato a posto.

Ne ignoro le cause.

Ora immaginatevi la mia paura terribile di fare altri pastrocchi, vorrei far fuori Artist 9.5. Mi fido?

Grazie per l'aiuto, buone feste.

Messaggi: 7 | Data Registrazione: Ago 2018  |  IP: Logged
cj
Administrator
Member # 236

 - posted 25. Dicembre 2020 18:09      Profile for cj   Email cj         Edit/Delete Post   Reply With Quote 
ciao, intendi che hai aggiornato entrambi i software alle ultime versioni?
Messaggi: 12239 | Data Registrazione: Mar 2001  |  IP: Logged
000000000l
Junior Member
Member # 17017

 - posted 26. Dicembre 2020 08:38      Profile for 000000000l   Email 000000000l         Edit/Delete Post   Reply With Quote 
si intendo quello, anche se artist l'ho lasciato alla versione 9 anche se avrei diritto alla 10, ma ho gia il PRO, mi interessava sistemare i due halions.

Ora, potrei disinstallare la Artist senza problemi, o meglio lasciare tutto li?

Messaggi: 7 | Data Registrazione: Ago 2018  |  IP: Logged
maurix
Moderator
Member # 2135

 - posted 26. Dicembre 2020 11:34      Profile for maurix   Email maurix         Edit/Delete Post   Reply With Quote 
Tendenzialmente puoi fare quello che vuoi, nel senso che le diverse versioni non si contrastano tra di loro.

Io ho attualmente installate nello stesso disco le versioni 8.5, 10, 10.5, 11, e funzionano tutte.

Messaggi: 21966 | Data Registrazione: Mar 2003  |  IP: Logged


Fuso Orario: CET  
Post New Topic  Post A Reply Chiudi Topic    Sposta Topic    Delete Topic next oldest topic   next newest topic
 - Versione stampabile di questo topic
Hop To:

Contattaci | www.cubase.it | Cubase.it e la Privacy

© 2000 - 2020. Il materiale di questo forum e del sito è di proprietà di chi scrive. Nel caso vogliate citare del contenuto, indicatene sempre la fonte.

Powered by Infopop
UBB.classicTM 6.3.1.2

Se questo sito ti è utile fai una donazione!