Se questo sito ti è utile fai una donazione!

I Forum di Cubase.it, il sito italiano su Cubase, Audio, MIDI e Home Recording


Post New Topic  Post A Reply
Profilo Personale | Registrazione | Cerca nel Forum | Faq del Forum | Pagina Principale
  next oldest topic   next newest topic
» I Forum di Cubase.it, il sito italiano su Cubase, Audio, MIDI e Home Recording   » Software   » Plug-in Effetti, Instruments e Suoni: come fare?   » Problema click audio

 - UBBFriend: Spedisci questo topic ad un amico    
Autore Topic: Problema click audio
giglio
Junior Member
Member # 7697

 - posted 07. Ottobre 2020 10:05      Profile for giglio           Edit/Delete Post   Reply With Quote 
Ciao a tutti,
ormai sono diversi anni che programmo tracce di click audio con cubase 5, prima su win7 e poi su win 10 con gli asio4all (lo so che è vecchio ma per quel che serve a me basta e avanza... per ora).
La modalità è sempre stata la stessa, traccia midi con il campanaccio del sound canvas con quarti alla stessa velocity e esportazione in audio.
Domenica ho utilizzato gli stessi progetti già creati per cambiare i bpm ed esportare, una operazione semplicissima.
Succede che nella esportazione delle tracce mono, lo spettro audio non è costante e lineare ma assume una forma ondulata, parte diritta, poi cresce e ritorna orizzontale per scendere e risalire... non so come si spiega in termine tecnico...
La mia domanda è... perché?
Non ho cambiato nessuna impostazione... l’oscillazione non è eccessiva però devo vedere durante le prove se in cuffie si percepisce tutto ciò...
Ho fatto la prova con un altro vst (HalioOne) e nessun problema, quindi per esclusione penso sia il sound canvas.. ho fatto anche un reset ma nulla.
Allego una foto della traccia audio sotto quella midi...

https://drive.google.com/file/d/1VtL8W1ljg9X6y4uN4D4dB9EIqBGaRJAj/view?usp=sharing

Avete qualche idea del motivo e come potrei risolverlo?
Grazie

Messaggi: 166 | Data Registrazione: Mag 2006  |  IP: Logged
cj
Administrator
Member # 236

 - posted 07. Ottobre 2020 11:04      Profile for cj   Email cj         Edit/Delete Post   Reply With Quote 
Sembra una modulazione dello strumento virtuale o potrebbe essere anche un fenomeno chiamato DC offset.
Se non ti è mai accaduto forse la prima, la soluzione la dai te, usare altro instrument con il quale immagino tu veda solo i transienti del click a tempo. Il reset di cosa lo hai fatto?

Messaggi: 12153 | Data Registrazione: Mar 2001  |  IP: Logged
giglio
Junior Member
Member # 7697

 - posted 07. Ottobre 2020 11:11      Profile for giglio           Edit/Delete Post   Reply With Quote 
IL reset non mi ha fatto nulla, però ho creato decine e decine di progetti, sequenze col sound canvas e mai questo problema.
Le esportazioni di questi click le ho fatte su progetti già creati in precedenza, con il vst già inserito e la traccia click già disegnata.
L'operazione che serviva a me era di cambiare il bpm e esportare, come ho fatto tante volte.
Pensa che ho un progetto con una traccia midi e N. tracce audio click con bpm diversi, sempre sol sound canvas e mai questo problema.
Proprio non capisco.

Messaggi: 166 | Data Registrazione: Mag 2006  |  IP: Logged
cj
Administrator
Member # 236

 - posted 07. Ottobre 2020 11:25      Profile for cj   Email cj         Edit/Delete Post   Reply With Quote 
Secondo me dovresti fare il reset del canvas virtuale, prova se ti rifà lo stesso errore in una nuova sessione. Purtroppo non posso fare prove con Cubase 5 che diciamo è un pochino vecchiotto.
Messaggi: 12153 | Data Registrazione: Mar 2001  |  IP: Logged


Fuso Orario: CET  
Post New Topic  Post A Reply Chiudi Topic    Sposta Topic    Delete Topic next oldest topic   next newest topic
 - Versione stampabile di questo topic
Hop To:

Contattaci | www.cubase.it | Cubase.it e la Privacy

© 2000 - 2020. Il materiale di questo forum e del sito è di proprietà di chi scrive. Nel caso vogliate citare del contenuto, indicatene sempre la fonte.

Powered by Infopop
UBB.classicTM 6.3.1.2

Se questo sito ti è utile fai una donazione!