Se questo sito ti è utile fai una donazione!

I Forum di Cubase.it, il sito italiano su Cubase, Audio, MIDI e Home Recording


Post New Topic  Post A Reply
Profilo Personale | Registrazione | Cerca nel Forum | Faq del Forum | Pagina Principale
  next oldest topic   next newest topic
» I Forum di Cubase.it, il sito italiano su Cubase, Audio, MIDI e Home Recording   » Hardware   » Schede Audio, Periferiche & Computer   » Latenza troppo alta...mannaggia !!!!

 - UBBFriend: Spedisci questo topic ad un amico    
Autore Topic: Latenza troppo alta...mannaggia !!!!
EnZyOp
Junior Member
Member # 54

 - posted 16. Novembre 2001 06:54      Profile for EnZyOp   Email EnZyOp         Edit/Delete Post   Reply With Quote 
Ho la "tipica" SB Live! Platinum, uso Cubase 5.0 e ho dei tempi di latenza di 47 ( ebbene sì...47...sigh...) ms....
Per abbassare questo valore esiste un sistema "decente" ?
Ringrazio in anticipo chi avrà la pazienza di rispondere...

Messaggi: 26 | Data Registrazione: Nov 2001
ULODIN
Member
Member # 160

 - posted 16. Novembre 2001 16:06      Profile for ULODIN   Email ULODIN         Edit/Delete Post   Reply With Quote 
Ciao. 47 ms? E ti sembran tanti?!? Io con una Gina20 ho il tuo stesso valore e non ho nessun problema.....
Ciao!!!

Messaggi: 5780 | Data Registrazione: Mar 2001
EnZyOp
Junior Member
Member # 54

 - posted 16. Novembre 2001 16:24      Profile for EnZyOp   Email EnZyOp         Edit/Delete Post   Reply With Quote 
Allora ho qualche impostazione sbagliata...qualcuno potrebbe dirmi dove andare a parare per evitare che le tracce audio mi si piantino mentre le ascolto ??
( ne bastano 4 .....strasigh !!! Eppure il mio PC è una locomotiva a vapore....)

Messaggi: 26 | Data Registrazione: Nov 2001
Z1PROJECT
unregistered


 - posted 28. Novembre 2001 12:03            Edit/Delete Post   Reply With Quote 
PREMESSO CHE HO INTERPETRATO IL TUO PROBLEMA IN MODO CORRETTO E CHE PENSO DI AVER CAPITO CHE IL TUO è UN PROBLEMA IN RIPRODUZIONE E NON IN REGISTRAZIONE VERO?

IO SONO COSI COMBINATO:

QUANDO REGISTRO USO I FILES DUPLEX E RAGGIUNGO UNA LATENZA DI 46ms CLICCO SU GLOBAL DISABLE E VADO A REGISTRARE E BENE O MALE IL RISULTATO E SODDISFACENTE , CONSIDERA CHE QUESTA SCHEDA A MIO GIUDIZIO E NON SOLTANTO PER LATENZA E UNA CACCA, CMQ RITORNIAMO A NOI
DOPO AVER REGISTRATO RITORNA SU AUDIO SISTEM E IMPOSTA I DRIVER DIRECX DOVE IL VALORE DI LATENZA è PARI A 204 ms RITORNA SU TYPE.... E VAI AD ASCOLTARE PROVE NATURALMENTE NON TI GARANTISCO NULLA MA IO MI TROVO BENE, FAMMI SAPERE BY BY


Zoone
Junior Member
Member # 171

 - posted 28. Novembre 2001 12:59      Profile for Zoone   Email Zoone         Edit/Delete Post   Reply With Quote 
Ciao, io ho una SbLive 1024, prima di installare i driver aps (che mi hanno portato ad avere una latenza di 8ms)
sono riuscito a portare la latenza a 12ms andando a modificare i parametri della scheda nel menu di cubase options - audio setup - system: nell'asio control panel ho messo i buffer a 512. La frequenza, non ricordo se l'ho portata a 48,000 Hz, cmq fai delle prove.
Ciao

Messaggi: 83 | Data Registrazione: Ott 2001


Fuso Orario: CET  
Post New Topic  Post A Reply Chiudi Topic    Sposta Topic    Delete Topic next oldest topic   next newest topic
 - Versione stampabile di questo topic
Hop To:

Contattaci | www.cubase.it | Cubase.it e la Privacy

© 2000 - 2021. Il materiale di questo forum e del sito è di proprietà di chi scrive. Nel caso vogliate citare del contenuto, indicatene sempre la fonte.

Powered by Infopop
UBB.classicTM 6.3.1.2

Se questo sito ti è utile fai una donazione!