Se questo sito ti è utile fai una donazione!

I Forum di Cubase.it, il sito italiano su Cubase, Audio, MIDI e Home Recording


Post New Topic  Post A Reply
Profilo Personale | Registrazione | Cerca nel Forum | Faq del Forum | Pagina Principale
  next oldest topic   next newest topic
» I Forum di Cubase.it, il sito italiano su Cubase, Audio, MIDI e Home Recording   » Hardware   » Schede Audio, Periferiche & Computer   » Domanda stupida ma non troppo sulla latenza.....

 - UBBFriend: Spedisci questo topic ad un amico    
Autore Topic: Domanda stupida ma non troppo sulla latenza.....
vorax3d
Junior Member
Member # 615

 - posted 20. Novembre 2001 09:26      Profile for vorax3d   Email vorax3d         Edit/Delete Post   Reply With Quote 
Forse era meglio postarlo qui... chiedo scusa

allora, mi arrendo (al momento) : senza aps una sk come la SB ha questa maledetta latenza.
Fino ad oggi ho registrato midi con audio e riuscivo tramite un parametrillo di cubase a fasare le 2 tipologie.
La mia domanda è la seguente :
AMMESSO CHE UNO VENGA SCONFITTO DALLA LATENZA CHE HA UN VALORE BEN PRECISO NON PUò DIRE A CUBASE DI SFASARE L'AUDIO DI QUEL VALORE?

Questa domanda mi viene in mente da questo :
ieri ho importato un pezzo del mio gruppo su un paio di tracce e poi registravo in AUDIO su un altra traccia la batteria elettronica.

Ho dovute mettere Snap:Off e spostare indietro la parte di batteria fino a farla coincidere con la parte del mio gruppo.

Capite ? Cubase non può tirare indietro del valore di latenza le parti quando registra?

(Parentesi polemica CakeWalk nn fa una piega : perchè CakeWalk non patisce??? cosa ha in + o in - ?)

Grazie


Messaggi: 240 | Data Registrazione: Lug 2001
cj
Administrator
Member # 236

 - posted 22. Novembre 2001 03:54      Profile for cj   Email cj         Edit/Delete Post   Reply With Quote 
copio/incollo una risposta di fralib allo stesso quesito posto nel forum win (che ho cancellato):

fralib posted 21-11-2001 22:24 ITA            
------------------------------------------------------------------------
Il problema dovrebbe essere relativo al supporto software della SB: non essendo nativa ASIO 2.0, non permette un supporto adeguato se gestita con Cubase. Cakewalk invece la supporta con un altro sistema (credo directx). Per utilizzare al meglio cubase vst bisogna utilizzare hardware audio con un buon supporto asio 2 (Terratec, EgoSys, Guillemot, Echo, Lexicon, Creamware, RME, etc.)

Ciao


Messaggi: 12699 | Data Registrazione: Mar 2001
vorax3d
Junior Member
Member # 615

 - posted 22. Novembre 2001 11:32      Profile for vorax3d   Email vorax3d         Edit/Delete Post   Reply With Quote 
grande cj... come sempre :)

Ne approfitto per chiedere una cosa correlata alla latenza :

ho installato una demo di reaktor e ho notato che ha una latenza spaventosa dal momento in cui premo un tasto a quando emette un suono :(

è lo stesso discorso di cubase oppure sono il solito imbecille ?

Gra....(latenza)...zie :)



Messaggi: 240 | Data Registrazione: Lug 2001


Fuso Orario: CET  
Post New Topic  Post A Reply Chiudi Topic    Sposta Topic    Delete Topic next oldest topic   next newest topic
 - Versione stampabile di questo topic
Hop To:

Contattaci | www.cubase.it | Cubase.it e la Privacy

© 2000 - 2021. Il materiale di questo forum e del sito è di proprietà di chi scrive. Nel caso vogliate citare del contenuto, indicatene sempre la fonte.

Powered by Infopop
UBB.classicTM 6.3.1.2

Se questo sito ti è utile fai una donazione!