Se questo sito ti è utile fai una donazione!

I Forum di Cubase.it, il sito italiano su Cubase, Audio, MIDI e Home Recording


Post New Topic  Post A Reply
Profilo Personale | Registrazione | Cerca nel Forum | Faq del Forum | Pagina Principale
  next oldest topic   next newest topic
» I Forum di Cubase.it, il sito italiano su Cubase, Audio, MIDI e Home Recording   » Hardware   » Schede Audio, Periferiche & Computer   » Blocco di 2 synth collegati in USB

 - UBBFriend: Spedisci questo topic ad un amico    
Autore Topic: Blocco di 2 synth collegati in USB
AlbertANK
Junior Member
Member # 17394

 - posted 05. Novembre 2021 11:15      Profile for AlbertANK   Email AlbertANK         Edit/Delete Post   Reply With Quote 
Cari "colleghi",

da un po'di tempo succede che, durante l'editing di tracce MIDI (utilizzo in real time anche synth, collegati via MIDI o USB, configurati come plug-in esterni), 2 synth (un Roland JD-Xi ed un Yamaha Reface DX) vadano in blocco sia via sw che hw, quindi non reagiscano più a nulla: occorre spegnerli e riaccenderli per farli "riprendere".

Tutto ciò succede solo con Cubase 10.5.

Vi è mai successo?? E, se sì, come risolvere??

Grazie dell'attenzione.

Messaggi: 3 | Data Registrazione: Mag 2021  |  IP: Logged
frankvenice
Member
Member # 13824

 - posted 05. Novembre 2021 16:19      Profile for frankvenice   Email frankvenice         Edit/Delete Post   Reply With Quote 
il motivo del blocco potrebbe essere un loop o un eccesso di dati midi, trasmessi ai tuoi strumenti esterni.

prova a mettere un midi monitor per verificare cosa succede, e magari escludi gli ingressi.

e magari disattiva anche il midi thru in registrazione su tracce midi (da preferenze), in modo da evitare loop indesiderati, di modo da attivarlo solo con monitor acceso.
la traccia in editing va in rec automaticamente e ritengo riapra il thru, causando un loop che manda in blocco le tue tastiere.

altra cosa: per caso hai rimosso da preferenze di cubase i filtri di system exclusive (per un data dump per esempio), e hai qualcosa nella parte midi che lo rilancia continuamente?

dopodichè 10.5 dovrebbe essere stabile come versione ormai (se hai aggiornato all'ultima), però potresti avere modificato qualcosa rispetto alle precedenti.

controlla anche in list edit (editor elenco), oltre che col midi monitor, cosa esce.

non mi viene altro in mente per ora...

Messaggi: 3349 | Data Registrazione: Lug 2010  |  IP: Logged


Fuso Orario: CET  
Post New Topic  Post A Reply Chiudi Topic    Sposta Topic    Delete Topic next oldest topic   next newest topic
 - Versione stampabile di questo topic
Hop To:

Contattaci | www.cubase.it | Cubase.it e la Privacy

© 2000 - 2021. Il materiale di questo forum e del sito è di proprietà di chi scrive. Nel caso vogliate citare del contenuto, indicatene sempre la fonte.

Powered by Infopop
UBB.classicTM 6.3.1.2

Se questo sito ti è utile fai una donazione!