Se questo sito ti è utile fai una donazione!

I Forum di Cubase.it, il sito italiano su Cubase, Audio, MIDI e Home Recording


Post New Topic  Post A Reply
Profilo Personale | Registrazione | Cerca nel Forum | Faq del Forum | Pagina Principale
  next oldest topic   next newest topic
» I Forum di Cubase.it, il sito italiano su Cubase, Audio, MIDI e Home Recording   » Software   » Cubase per tutti i sistemi   » Improvvisa latenza audio e midi (Page 1)

 - UBBFriend: Spedisci questo topic ad un amico  
This topic is comprised of pages: 1  2 
 
Autore Topic: Improvvisa latenza audio e midi
shalu
Junior Member
Member # 10274

 - posted 12. Giugno 2019 19:01      Profile for shalu   Email shalu         Edit/Delete Post   Reply With Quote 
Come da titolo, non so cosa sia successo ma è così.
Cubase 10 appena installato su Mac Pro con Mojave.
Installato il tutto una decina di giorni fa e funzionava.
Adesso mi ritarda tutto e di parecchio.
Mi da' latenza ingresso 3,375 e di uscita 10,,667, esattamente come era prima sull'altra Mac, più che sufficienti a non sentir nulla di sfasato.
Eppure il risultato è quello; sono moderatamente preoccupato...
Ho reinstallato il driver della scheda audio esterna ma poi ho pensato che se lo faceva anche col midi non centrava nulla (credo).
Il ritardo è sia in ascolto (il suono arriva dopo guardando i picchi dell'audio e anche le note del midi) e anche a suonare la tastiera il suono è in ritardo.
Chiedo veramente aiuto, non riesco più a lavorare!
Grazie infinite
Mauro

Messaggi: 135 | Data Registrazione: Nov 2007  |  IP: Logged
maurix
Moderator
Member # 2135

 - posted 12. Giugno 2019 20:37      Profile for maurix   Email maurix         Edit/Delete Post   Reply With Quote 
Mac Pro di che anno ?
Messaggi: 22582 | Data Registrazione: Mar 2003  |  IP: Logged
shalu
Junior Member
Member # 10274

 - posted 12. Giugno 2019 21:14      Profile for shalu   Email shalu         Edit/Delete Post   Reply With Quote 
2016
Messaggi: 135 | Data Registrazione: Nov 2007  |  IP: Logged
cj
Administrator
Member # 236

 - posted 12. Giugno 2019 21:25      Profile for cj   Email cj         Edit/Delete Post   Reply With Quote 
prova a impostare come driver quello della scheda audio interna e vedi se almeno col midi vai bene (non hai audio in mi pare).
Messaggi: 12787 | Data Registrazione: Mar 2001  |  IP: Logged
maurix
Moderator
Member # 2135

 - posted 12. Giugno 2019 21:37      Profile for maurix   Email maurix         Edit/Delete Post   Reply With Quote 
Ma è un portatile ?
Messaggi: 22582 | Data Registrazione: Mar 2003  |  IP: Logged
cubaser
Member
Member # 5766

 - posted 12. Giugno 2019 22:05      Profile for cubaser   Email cubaser         Edit/Delete Post   Reply With Quote 
hai qualche effetto in insert? magari sul master out?
Messaggi: 17863 | Data Registrazione: Giu 2005  |  IP: Logged
shalu
Junior Member
Member # 10274

 - posted 13. Giugno 2019 10:43      Profile for shalu   Email shalu         Edit/Delete Post   Reply With Quote 
CJ: si, mettendo l'audio incorporato del MAC le cose funzionano, sia in ingresso che in uscita.
Questo vorrebbe dire che è la scheda audio, TASCAM US1800 fuori produzione, che però sul sito me la danno compatibile con Mojave:
https://www.tascam.eu/en/compatibility.html#macmoj
Ho già reinstallato il driver ma no cambia nulla.

Il Mac Pro non è un portatile

Non ha insert e lo fa anche creandone uno nuovo partendo da zero.

Grazie
Mauro

Messaggi: 135 | Data Registrazione: Nov 2007  |  IP: Logged
cj
Administrator
Member # 236

 - posted 13. Giugno 2019 10:58      Profile for cj   Email cj         Edit/Delete Post   Reply With Quote 
ci dici il modello della scheda?
Messaggi: 12787 | Data Registrazione: Mar 2001  |  IP: Logged
shalu
Junior Member
Member # 10274

 - posted 13. Giugno 2019 13:08      Profile for shalu   Email shalu         Edit/Delete Post   Reply With Quote 
TASCAM US1800
Messaggi: 135 | Data Registrazione: Nov 2007  |  IP: Logged
shalu
Junior Member
Member # 10274

 - posted 13. Giugno 2019 13:20      Profile for shalu   Email shalu         Edit/Delete Post   Reply With Quote 
Potrebbe andar bene il driver di quella che l’ha sostituita:
US-16x08.

Mal che vada torno indietro

Messaggi: 135 | Data Registrazione: Nov 2007  |  IP: Logged
shalu
Junior Member
Member # 10274

 - posted 13. Giugno 2019 16:00      Profile for shalu   Email shalu         Edit/Delete Post   Reply With Quote 
HO fatto ulteriori prove e la scheda secondo me non c'entra, perché anche la registrazione midi è sfasata e quella viaggia via USB fra la tastiera e il MAC.
Fra quando premo il tasto e quando appare la nota ci sono 0,2 sec (ho messo il visualizzatore tempo e ho misurato).
MA addirittura il Clock del metronomo è sfasato!!!
Dato che come suggerito da CJ con la ridicola scheda integrata il sincronismo è perfetto a questo punto il difetto è nella convivenza fra il C10 e il mio Mac con Mojave.
Sempre peggio ....
Aiuto!!!

Messaggi: 135 | Data Registrazione: Nov 2007  |  IP: Logged
maurix
Moderator
Member # 2135

 - posted 13. Giugno 2019 20:35      Profile for maurix   Email maurix         Edit/Delete Post   Reply With Quote 
Ma hai il bidoncino nero ?

https://support.apple.com/kb/SP697?viewlocale=it_IT&locale=it_IT

Messaggi: 22582 | Data Registrazione: Mar 2003  |  IP: Logged
shalu
Junior Member
Member # 10274

 - posted 14. Giugno 2019 14:25      Profile for shalu   Email shalu         Edit/Delete Post   Reply With Quote 
Esatto, il cestino della carta :-) che per il resto funziona alla grandissima.
Aggiornamento: ho provato ad aprire un progetto del 2016 e siccome funzionava perfettamente ho riaperto quello che mi dava problemi e magicamente funzionava.
Poi ho provato a chiudere tutto e farne uno nuovo e funzionava ancora.
A quel punto me ne sono andato a dormire senza essere però totalmente sollevato, primo perché magari stasera nn funziona di nuovo e poi perché quando qualcosa si risolve apparentemente senza spiegazioni, così come è venuto può tornare.
Probabilmente il vecchio progetto si è portato dietro un settaggio che ha sistemato le cose.
Ho provato a guardare le solite impostazioni (pannello, audio, ecc..) ma era tutto uguale a prima.
Boh, vedremo.
Grazie
Ciao

Messaggi: 135 | Data Registrazione: Nov 2007  |  IP: Logged
shalu
Junior Member
Member # 10274

 - posted 14. Giugno 2019 16:30      Profile for shalu   Email shalu         Edit/Delete Post   Reply With Quote 
Aggiornamento 2: continua a succedere la stessa cosa, cioè se apro prima il progetto recente non va, mentre se richiamo il progetto vecchio e poi riapro il nuovo, questa volta funziona.
Ci vorrebbe la possibilità di stampare un report del progetto e poi confrontare il vecchio e il nuovo.
Quindi se non lo risolvo andrò avanti ad aprire quello vecchio, chiuderlo e poi iniziare a lavorare...pazzesco.
Grazie

Messaggi: 135 | Data Registrazione: Nov 2007  |  IP: Logged
shalu
Junior Member
Member # 10274

 - posted 14. Giugno 2019 17:39      Profile for shalu   Email shalu         Edit/Delete Post   Reply With Quote 
Ci siamo! Credo il casino sia nella frequenza di campionamento che mi ritrovo a volte a 44 kHz e altre a 96 senza capire perché.
I progetti che funzionano sono a 44 mentre se ne creo uno nuovo lo fa a 96 .. ma non funziona.
Ho provato a caricare un progetto di quello standard proposti all'apertura e funziona, perché sono impostati a 44.
Non capisco assolutamente nulla e la mia scheda non ha possibilità di cambiare la frequenza ma solo il buffer.
Se è così mi aggiusto ma la domanda è: PERCHE' se io apro un progetto vuoto partendo da zero si setta su 96 e non funziona?
Grazie (e poi spero di non rompere più)

Messaggi: 135 | Data Registrazione: Nov 2007  |  IP: Logged


Fuso Orario: CET
This topic is comprised of pages: 1  2 
 
Post New Topic  Post A Reply Chiudi Topic    Sposta Topic    Delete Topic next oldest topic   next newest topic
 - Versione stampabile di questo topic
Hop To:

Contattaci | www.cubase.it | Cubase.it e la Privacy

© 2000 - 2021. Il materiale di questo forum e del sito è di proprietà di chi scrive. Nel caso vogliate citare del contenuto, indicatene sempre la fonte.

Powered by Infopop
UBB.classicTM 6.3.1.2

Se questo sito ti è utile fai una donazione!