Se questo sito ti è utile fai una donazione!

I Forum di Cubase.it, il sito italiano su Cubase, Audio, MIDI e Home Recording


Post New Topic  Post A Reply
Profilo Personale | Registrazione | Cerca nel Forum | Faq del Forum | Pagina Principale
  next oldest topic   next newest topic
» I Forum di Cubase.it, il sito italiano su Cubase, Audio, MIDI e Home Recording   » Software   » Cubase per tutti i sistemi   » problema con Groove Agent 5

 - UBBFriend: Spedisci questo topic ad un amico    
Autore Topic: problema con Groove Agent 5
MisterArtcore
Junior Member
Member # 17447

 - posted 04. Giugno 2022 17:23      Profile for MisterArtcore   Email MisterArtcore         Edit/Delete Post   Reply With Quote 
salve ho un problema con Groove Agent 5: quando installo il plug in da steinberg download manager praticamente non me lo installa davvero, e quando vado a cliccare sull'icona del plug-in ricevo questo errore: "Impossibile trovare il punto di ingresso: GetSystemMetricsforDpi nella procedura della libreria di collegamento dinamico C:\Program Files\Steinberger\Groover Agent|Groove Agent.exe" oltre naturalmente a non mostrare il VST groove agent nella lista dei vst su cubase . che posso fare?
Messaggi: 3 | Data Registrazione: Apr 2022  |  IP: Logged
maurix
Moderator
Member # 2135

 - posted 06. Giugno 2022 14:43      Profile for maurix   Email maurix         Edit/Delete Post   Reply With Quote 
Per come funziona Steinberg Download Assistant su Mac quello che accade è che in alcuni casi l'installazione avviene contestualmente al download, mentre in altri viene scaricato un programma/immagine_disco che poi deve essere aperto/a a sua volta ed è da lì che si farà l'installazione vera e propria.

Quando lo scaricamento è terminato la frase che compare a destra è "Apri/Avvia" o "Installa_di_nuovo" ?

[ 06. Giugno 2022, 14:47: Messaggio modificato da: maurix ]

Messaggi: 22424 | Data Registrazione: Mar 2003  |  IP: Logged
MisterArtcore
Junior Member
Member # 17447

 - posted 12. Giugno 2022 14:56      Profile for MisterArtcore   Email MisterArtcore         Edit/Delete Post   Reply With Quote 
no io sto su windows 10 e il problema si preseentava durante l'installazione. ora sembra sparito e infatti sia cubase che groove agent funzionano. non so cosa sia successo pero' ora funziona tutto O_o [Confused] [Confused] [Confused] [Confused]
Messaggi: 3 | Data Registrazione: Apr 2022  |  IP: Logged
maurix
Moderator
Member # 2135

 - posted 12. Giugno 2022 23:19      Profile for maurix   Email maurix         Edit/Delete Post   Reply With Quote 
Tutto è bene ciò che finisce bene [Big Grin]
Messaggi: 22424 | Data Registrazione: Mar 2003  |  IP: Logged


Fuso Orario: CET  
Post New Topic  Post A Reply Chiudi Topic    Sposta Topic    Delete Topic next oldest topic   next newest topic
 - Versione stampabile di questo topic
Hop To:

Contattaci | www.cubase.it | Cubase.it e la Privacy

© 2000 - 2021. Il materiale di questo forum e del sito è di proprietà di chi scrive. Nel caso vogliate citare del contenuto, indicatene sempre la fonte.

Powered by Infopop
UBB.classicTM 6.3.1.2

Se questo sito ti è utile fai una donazione!