Se questo sito ti è utile fai una donazione!

I Forum di Cubase.it, il sito italiano su Cubase, Audio, MIDI e Home Recording


Post New Topic  Post A Reply
Profilo Personale | Registrazione | Cerca nel Forum | Faq del Forum | Pagina Principale
  next oldest topic   next newest topic
» I Forum di Cubase.it, il sito italiano su Cubase, Audio, MIDI e Home Recording   » Software   » Cubase per tutti i sistemi   » Render in Place (Page 1)

 - UBBFriend: Spedisci questo topic ad un amico  
This topic is comprised of pages: 1  2 
 
Autore Topic: Render in Place
biagianni
Member
Member # 14339

 - posted 28. Settembre 2022 11:25      Profile for biagianni   Email biagianni         Edit/Delete Post   Reply With Quote 
Buondì.
Mi succede che, sul cubo10 pro, se faccio il render in place, di una traccia instrument (nel caso Ezdrummer3) con i relativi groove, mi ritrovo tutte le tracce audio nel progetto, ma all'interno sono vuote.
Esiste qualche settaggio che mi sfugge?

Grazie

Messaggi: 350 | Data Registrazione: Gen 2011  |  IP: Logged
cj
Administrator
Member # 236

 - posted 28. Settembre 2022 11:38      Profile for cj   Email cj         Edit/Delete Post   Reply With Quote 
Buondì a te
che opzione scegli quando usi il menu Render in Place? La cosa più facile è ricordarsi di aprire sempre la finestra per il R.I.P e trasferire le impostazioni di canale usando la prima opzione, "Dry", trasferendo la parte audio su una nuova traccia ma lasciando, appunto, le impostazioni di canale identiche.

Quello che dici può capitare se usando una delle altre impostazioni... impostata male.

Messaggi: 12787 | Data Registrazione: Mar 2001  |  IP: Logged
biagianni
Member
Member # 14339

 - posted 28. Settembre 2022 11:51      Profile for biagianni   Email biagianni         Edit/Delete Post   Reply With Quote 
Mah...metto la prima (Originale etc..).
Lascio a 24 bit, dopodichè, sembra che faccia il
rendering, cioè lo fa, e mi ricrea nel progetto tutte le tracce della drum, ma all'interno non c'è niente.

Grazie

Messaggi: 350 | Data Registrazione: Gen 2011  |  IP: Logged
cj
Administrator
Member # 236

 - posted 28. Settembre 2022 12:00      Profile for cj   Email cj         Edit/Delete Post   Reply With Quote 
Ah beh ecco, non hai detto che hai attivato il multi out dei canali audio di Ez Drummer (hai scritto che crea diverse tracce)

Con quella prima opzione di solito è "renderizzi quel che senti", tu senti tutto ovviamente. Come risultato invece non ce ne è nemmeno UNA che suona?

Io uso la stessa cosa ma con Superior 2 o con Ez 2 (non 3) e grossomodo funziona.

[ 28. Settembre 2022, 13:22: Messaggio modificato da: cj ]

Messaggi: 12787 | Data Registrazione: Mar 2001  |  IP: Logged
biagianni
Member
Member # 14339

 - posted 28. Settembre 2022 12:09      Profile for biagianni   Email biagianni         Edit/Delete Post   Reply With Quote 
Dentro Ezdrummer ho settato le uscite di ogni elemento della drum in maniera diversa (Kick 1/2 - Snare 3/4 etc.), mentre nel cubo ho attivato le tracce distinte instrument, e dopo aver importato un groove, ho fatto il render in place.
E'questo, che mi sembra di aver capito.
Giusto?

Messaggi: 350 | Data Registrazione: Gen 2011  |  IP: Logged
cj
Administrator
Member # 236

 - posted 28. Settembre 2022 12:32      Profile for cj   Email cj         Edit/Delete Post   Reply With Quote 
Ho appena fatto una prova con Ez2, premesso che non conosco le differenze con il 3 ma la mia solita procedura è questa:

Creato traccia Instrument con Ez2
trascinato un groove sulla traccia instrument appena creata
e fini qui ci siamo e suona stereo

Ho attivato le uscite multiple dal menu a triangolo dentro la finestra del plugin, ma è un menu di Cubase in alto a destra, dice proprio "attiva uscite", non dentro Ez. Le ho attivate tutte.

A questo punto il mixer passa da un canale stereo al numero di canali attivati, ma suona solo lo stereo

Poi ho assegnato le uscite da dentro Ez, nel 2 c'è la possibilità di farlo scegliendo direttamente "multi channel" in basso sotto ogni canale del mixer interno, poi dipende da te come vuoi assegnarle.

Ora il mixer suona ogni canale, se li hai impostati tutti dentro Ez(16 stereo) probabilmente sono troppi rispetto a quello che suona e che ti serve.

Fatto render in place, lui ha creato 16 tracce stereo e alcune che non suonavano dentro Ez, ovviamente sono vuote ma quel che deve suona.

[ 28. Settembre 2022, 12:33: Messaggio modificato da: cj ]

Messaggi: 12787 | Data Registrazione: Mar 2001  |  IP: Logged
cj
Administrator
Member # 236

 - posted 28. Settembre 2022 12:35      Profile for cj   Email cj         Edit/Delete Post   Reply With Quote 
quote:
Originally posted by biagianni:
Dentro Ezdrummer ho settato le uscite di ogni elemento della drum in maniera diversa (Kick 1/2 - Snare 3/4 etc.), mentre nel cubo ho attivato le tracce distinte instrument, e dopo aver importato un groove, ho fatto il render in place.
E'questo, che mi sembra di aver capito.
Giusto?

qua non capisco che intendi per tracce "distinte instrument", forse il punto è semplicemente che non hai attivato le uscite audio che cubase gestisce per conto di quei plugin che lo possono fare (Ez, HALion Sonic SE, etc)
Messaggi: 12787 | Data Registrazione: Mar 2001  |  IP: Logged
frankvenice
Member
Member # 13824

 - posted 28. Settembre 2022 12:57      Profile for frankvenice   Email frankvenice         Edit/Delete Post   Reply With Quote 
DOMANDA: stiamo parlando di parti midi in cubase, o stai usando i groove all'interno di ez drummer ?

Perchè il render renderizza sia da instruments che da midi track, quello che sente, ma a partire da cosa lo genera.
Per cui il render non funziona su ez quando usi i groove (che poi sono parti midi) al suo INTERNO , con tracce di Cubase VUOTE.

Perchè sono gli eventi che sono renderizzati.

Ora mi chiedo se con Ez3 ( che non ho) ci sia qualche stranezza per cui renderizza tracce vuote.

Vero è che l'opzione resta grigia.
Se hai altre tracce audio nel progetto, il render complessivo va, ma TRASCURA le tracce di EZ vuote, pur suonando comunque dall'interno di EZ.

------nota per CJ-----
(il 3 ha un key editor interno, ma il funzionamento dovrebbe essere come per il 2. ho il 2 e ho appena verificato, per sicurezza.)

Messaggi: 3485 | Data Registrazione: Lug 2010  |  IP: Logged
cj
Administrator
Member # 236

 - posted 28. Settembre 2022 14:15      Profile for cj   Email cj         Edit/Delete Post   Reply With Quote 
Si si certo, giusto specificare ma ho ignorato il seq interno perché se non c'è parte nella traccia instrument o midi non c'è niente da renderizzare (col tasto destro)

Se invece, ho notato adesso, uno ha un loop dentro il seq di Ez e disegna una parte midi vuota sulla traccia midi o instrument correttamente ruotata, che corrisponda come misure (da 5 a 9 per esempio), e fa render in place, funziona lo stesso. Ma ci deve essere qualcosa nella traccia per far apparire la voce nel menu edit. Vale da menu come da tasto destro. Una cosa un po' fuori logica.

Messaggi: 12787 | Data Registrazione: Mar 2001  |  IP: Logged
frankvenice
Member
Member # 13824

 - posted 28. Settembre 2022 16:05      Profile for frankvenice   Email frankvenice         Edit/Delete Post   Reply With Quote 
fermi lì: edit: ho appena provato.

DUNQUE, un groove dentro ezd2 e una parte midi vuota, disegnata sulla traccia instruments di ez, della stessa lunghezza della song.

FUnziona. Crea l'audio con Render in place, con parte midi vuota selezionata , mod. DRY.

Idem se uso il FREEZE di instruments, così da riutilizzare il file audio di freeze, mantenuto dopo lo scongelamento.

Funziona anche attivando tutte le uscite e agendo sul routing mix di ez, assegnando i vari pezzi del kit, come al solito.
Si creano le corrispondenti tracce.

Messaggi: 3485 | Data Registrazione: Lug 2010  |  IP: Logged
frankvenice
Member
Member # 13824

 - posted 28. Settembre 2022 16:10      Profile for frankvenice   Email frankvenice         Edit/Delete Post   Reply With Quote 
che scemo, è quello che aveva già confermato CJ.

Beh, riconfermo, su Cubase 12 pro.

Forse va ricontrollato il routing da ez drummer 3, qualora ci fossero differenze...

Messaggi: 3485 | Data Registrazione: Lug 2010  |  IP: Logged
cj
Administrator
Member # 236

 - posted 28. Settembre 2022 16:14      Profile for cj   Email cj         Edit/Delete Post   Reply With Quote 
quote:
Originally posted by biagianni:
Dentro Ezdrummer ho settato le uscite di ogni elemento della drum in maniera diversa (Kick 1/2 - Snare 3/4 etc.), mentre nel cubo ho attivato le tracce distinte instrument, e dopo aver importato un groove, ho fatto il render in place.
E'questo, che mi sembra di aver capito.
Giusto?

Ok Frankie, funziona tutto anche a me. Tra l'altro, come ho detto, la cosa è fuori logica, ok renderizza quello che suona (come ho detto nel post precedente) anche con i groove dentro Ez ma quel sequencer sta li per montare cose e poi metterle nella daw. Io non l'ho mai usato diretto, per me è inutile, mi serve vedere le note in Cubase...
Comunque sia, opinioni a parte, la cosa non risolve il problema di biagianni.
Biagianni, che dici?

[ 28. Settembre 2022, 16:15: Messaggio modificato da: cj ]

Messaggi: 12787 | Data Registrazione: Mar 2001  |  IP: Logged
cj
Administrator
Member # 236

 - posted 28. Settembre 2022 16:24      Profile for cj   Email cj         Edit/Delete Post   Reply With Quote 
quote:
Originally posted by frankvenice:
che scemo, è quello che aveva già confermato CJ.

Beh, riconfermo, su Cubase 12 pro.

Forse va ricontrollato il routing da ez drummer 3, qualora ci fossero differenze...

ok, e io non avevo letto il tuo messaggio adesso [Smile]

aspettiamo biagianni

Messaggi: 12787 | Data Registrazione: Mar 2001  |  IP: Logged
biagianni
Member
Member # 14339

 - posted 28. Settembre 2022 20:09      Profile for biagianni   Email biagianni         Edit/Delete Post   Reply With Quote 
Ok.Siete forti!! Andate molto oltre il mio misero confine.
Allora, su ezdrum, distinguo solamente le uscite dei vari canali, mentre sul cubo, creo la traccia instrument con ezdrum, e attivo i medesimi canali del vst di ez.
A questo punto, forse non mi ero reso conto, che dovevo evidenziare il groove importato, perchè, evidenziandolo il render in place ha funzionato.

Grazie ancora, mi perdo in un bicchier d'acqua.

Messaggi: 350 | Data Registrazione: Gen 2011  |  IP: Logged
cj
Administrator
Member # 236

 - posted 29. Settembre 2022 13:33      Profile for cj   Email cj         Edit/Delete Post   Reply With Quote 
Se posso dare un suggerimento, usa il clic con il tasto destro su una parte che è il metodo secondo me più veloce e naturale, poi se ti serve su più parti insieme o le selezioni o usi il menu dalla barra dei menu come fai adesso, selezionando la traccia.
PS.: se col destro vedi una serie di tool e non un menu, vai in preferenze Modifica (o editing) > Strumenti di lavoro (o tools), la prima voce.

e grazie a te
;-)

[ 29. Settembre 2022, 13:33: Messaggio modificato da: cj ]

Messaggi: 12787 | Data Registrazione: Mar 2001  |  IP: Logged


Fuso Orario: CET
This topic is comprised of pages: 1  2 
 
Post New Topic  Post A Reply Chiudi Topic    Sposta Topic    Delete Topic next oldest topic   next newest topic
 - Versione stampabile di questo topic
Hop To:

Contattaci | www.cubase.it | Cubase.it e la Privacy

© 2000 - 2021. Il materiale di questo forum e del sito è di proprietà di chi scrive. Nel caso vogliate citare del contenuto, indicatene sempre la fonte.

Powered by Infopop
UBB.classicTM 6.3.1.2

Se questo sito ti è utile fai una donazione!