Se questo sito ti è utile fai una donazione!

I Forum di Cubase.it, il sito italiano su Cubase, Audio, MIDI e Home Recording


Post New Topic  Post A Reply
Profilo Personale | Registrazione | Cerca nel Forum | Faq del Forum | Pagina Principale
  next oldest topic   next newest topic
» I Forum di Cubase.it, il sito italiano su Cubase, Audio, MIDI e Home Recording   » Software   » Plug-in Effetti, Instruments e Suoni: come fare?   » update from Retrologue 1 (Page 1)

 - UBBFriend: Spedisci questo topic ad un amico  
This topic is comprised of pages: 1  2 
 
Autore Topic: update from Retrologue 1
audio1
Junior Member
Member # 16727

 - posted 23. Settembre 2021 08:53      Profile for audio1           Edit/Delete Post   Reply With Quote 
ho un problema che non riesco a risolvere:
ho acquistato Retrologue 2 Update per Retrologue 1
approfittando degli sconti estivi che promuovono la steiberg fino al Sale ends on September 23, 2021,
ma quando cerco di attivare il codice sulla chiavetta elicenser, mi dice che non ho i diritti di update per Retrologu 1,
il motivo può essere perchè non ho mai aquistato la licenza versione 1 in quanto la versione di default di Retrologue che ce preinstallata in cubase non da diritto all update alla versione 2?

Messaggi: 50 | Data Registrazione: Nov 2016  |  IP: Logged
Christian Lista
Member
Member # 11305

 - posted 23. Settembre 2021 09:52      Profile for Christian Lista   Email Christian Lista         Edit/Delete Post   Reply With Quote 
Penso proprio di si.
Nel senso che quando farei l'aggiornamento di cubase, ti si aggiornerà anche retrologue.

Temo quindi che quell'Update che hai acquistato, a te non serva a nulla. Mi spiace.

Messaggi: 2525 | Data Registrazione: Lug 2008  |  IP: Logged
audio1
Junior Member
Member # 16727

 - posted 23. Settembre 2021 10:33      Profile for audio1           Edit/Delete Post   Reply With Quote 
anche io penso cosi, ma non è spcificato da nessuna parte, potevano specificarlo aleno in "system requirement"
invece ce scritto solamente sotto la foto del synth
questo:

"Retrologue 2
Update from Retrologue 1"

cosi non si capisce che ci vuole la licenza della versione precendente 1 per fare update..

Messaggi: 50 | Data Registrazione: Nov 2016  |  IP: Logged
audio1
Junior Member
Member # 16727

 - posted 23. Settembre 2021 10:54      Profile for audio1           Edit/Delete Post   Reply With Quote 
a meno che elicenser non veda piu la licenza della versione 1 (default di cubase) perchè ho disinstallato la versione 1 come spcificato e raccomandato per l'installazione della versione 2? [Confused] [Wall]
Messaggi: 50 | Data Registrazione: Nov 2016  |  IP: Logged
maurix
Moderator
Member # 2135

 - posted 23. Settembre 2021 11:49      Profile for maurix   Email maurix         Edit/Delete Post   Reply With Quote 
Che io sappia nessuna delle versioni incluse in Cubase può essere il punto di partenza per un Update.

Ovviamente il malinteso nasce dal fatto che alcuni plug esistono con lo stesso nome sia come prodotti inclusi nel sequencer che come prodotti separati che potrebbero essere acquistati e usati anche senza Cubase.

[ 23. Settembre 2021, 11:50: Messaggio modificato da: maurix ]

Messaggi: 22411 | Data Registrazione: Mar 2003  |  IP: Logged
maurix
Moderator
Member # 2135

 - posted 23. Settembre 2021 11:57      Profile for maurix   Email maurix         Edit/Delete Post   Reply With Quote 
Mi sono perso e forse ho detto una sciocchezza, ma sono confuso:

ho aperto Cubase 11 pro e dentro ho Retrologue 2, che non ho mai comprato.

Vado a fare un altro controllo..... [Confused]

Messaggi: 22411 | Data Registrazione: Mar 2003  |  IP: Logged
maurix
Moderator
Member # 2135

 - posted 23. Settembre 2021 12:00      Profile for maurix   Email maurix         Edit/Delete Post   Reply With Quote 
quote:
Originally posted by audio1:
ho un problema che non riesco a risolvere:
ho acquistato Retrologue 2 Update per Retrologue 1

Che versione hai di Cubase ?
(intendo sia il numero che il livello)

Messaggi: 22411 | Data Registrazione: Mar 2003  |  IP: Logged
audio1
Junior Member
Member # 16727

 - posted 23. Settembre 2021 12:26      Profile for audio1           Edit/Delete Post   Reply With Quote 
quote:
Originally posted by maurix:
Che io sappia nessuna delle versioni incluse in Cubase può essere il punto di partenza per un Update.

Ovviamente il malinteso nasce dal fatto che alcuni plug esistono con lo stesso nome sia come prodotti inclusi nel sequencer che come prodotti separati che potrebbero essere acquistati e usati anche senza Cubase.

appunto è un malinteso che dovrebbero spsicificare altrimenti come vedi ci posso essere dei dubbi visto che di default Retrologue 1 è inserito misembra in cubase 7
Messaggi: 50 | Data Registrazione: Nov 2016  |  IP: Logged
audio1
Junior Member
Member # 16727

 - posted 23. Settembre 2021 12:28      Profile for audio1           Edit/Delete Post   Reply With Quote 
la mia versione di cubase è la pro 8.40 che ha Retrologue 1 di default.
Messaggi: 50 | Data Registrazione: Nov 2016  |  IP: Logged
Christian Lista
Member
Member # 11305

 - posted 23. Settembre 2021 20:31      Profile for Christian Lista   Email Christian Lista         Edit/Delete Post   Reply With Quote 
Il fatto è che tu non hai mai acquistato Retrologue1, lo hai trovato dentro cubase come plugin della DAW. Quello fa parte della DAW e non hai una licenza specifica per quello, infatti puoi aprirlo solo con cubase.

Siccome Retrologue è obbiettivamente un sinth figo, Steinberg ne ha fatto anche un Virtual vero e proprio che si può acquistare per utilizzarlo standalone o all'interno di altre DAW. Tu però non hai questa versione, tu hai il plugin di cubase.

Quando aggiornerai cubase ti si aggiornerà anche Retrologue all'ultima versione disponibile.

Messaggi: 2525 | Data Registrazione: Lug 2008  |  IP: Logged
audio1
Junior Member
Member # 16727

 - posted 23. Settembre 2021 22:36      Profile for audio1           Edit/Delete Post   Reply With Quote 
si infatti..ecco la risposta ufficiale della casa.

"L'aggiornamento è per la versione standalone. Il sistema aggiornerebbe una licenza separata, che come hai detto tu non hai"

Messaggi: 50 | Data Registrazione: Nov 2016  |  IP: Logged
maurix
Moderator
Member # 2135

 - posted 24. Settembre 2021 01:38      Profile for maurix   Email maurix         Edit/Delete Post   Reply With Quote 
"standalone" è la parola chiave.

La versione che si compra, oltre ad essere un plug in utilizzabile dentro qualsiasi programma, è anche un programma standalone che può essere aperto e usato senza sequencer o simili.

Io ho Retrologue 2, ma lo vedo solo dentro Cubase.

Penso che ci sia un discorso simile anche per Padshop.

Messaggi: 22411 | Data Registrazione: Mar 2003  |  IP: Logged
cj
Administrator
Member # 236

 - posted 24. Settembre 2021 14:28      Profile for cj   Email cj         Edit/Delete Post   Reply With Quote 
quote:
Originally posted by audio1:
si infatti..ecco la risposta ufficiale della casa.

"L'aggiornamento è per la versione standalone. Il sistema aggiornerebbe una licenza separata, che come hai detto tu non hai"

dovresti poter fare un reso senza problemi
Messaggi: 12557 | Data Registrazione: Mar 2001  |  IP: Logged
audio1
Junior Member
Member # 16727

 - posted 24. Settembre 2021 16:17      Profile for audio1           Edit/Delete Post   Reply With Quote 
si gia risolto ho avuto il reso, prenderò la versione 2 del synth completa.
grazie

Messaggi: 50 | Data Registrazione: Nov 2016  |  IP: Logged
maurix
Moderator
Member # 2135

 - posted 26. Settembre 2021 15:41      Profile for maurix   Email maurix         Edit/Delete Post   Reply With Quote 
(ma non ti conviene aggiornare Cubase ?)
Messaggi: 22411 | Data Registrazione: Mar 2003  |  IP: Logged


Fuso Orario: CET
This topic is comprised of pages: 1  2 
 
Post New Topic  Post A Reply Chiudi Topic    Sposta Topic    Delete Topic next oldest topic   next newest topic
 - Versione stampabile di questo topic
Hop To:

Contattaci | www.cubase.it | Cubase.it e la Privacy

© 2000 - 2021. Il materiale di questo forum e del sito è di proprietà di chi scrive. Nel caso vogliate citare del contenuto, indicatene sempre la fonte.

Powered by Infopop
UBB.classicTM 6.3.1.2

Se questo sito ti è utile fai una donazione!