Se questo sito ti è utile fai una donazione!

I Forum di Cubase.it, il sito italiano su Cubase, Audio, MIDI e Home Recording


Post New Topic  Post A Reply
Profilo Personale | Registrazione | Cerca nel Forum | Faq del Forum | Pagina Principale
  next oldest topic   next newest topic
» I Forum di Cubase.it, il sito italiano su Cubase, Audio, MIDI e Home Recording   » Software   » Plug-in Effetti, Instruments e Suoni: come fare?   » Problema canali output con tracce Instruments

 - UBBFriend: Spedisci questo topic ad un amico    
Autore Topic: Problema canali output con tracce Instruments
domanismetto
Junior Member
Member # 17291

 - posted 08. Agosto 2022 19:14      Profile for domanismetto   Email domanismetto         Edit/Delete Post   Reply With Quote 
Gentili tutti, ho ripreso da poco cubase 6 per sonorizzare un breve video. Caricando più tracce instruments (no kontakt e librerie affini) non riesco a separare i canali delle diverse tracce. Mi spiego meglio: carico il korg tal dei tali per la parte brass e in automatico ho il canale 1; inserisco una nuova traccia instruments e carico lo stesso korg tal dei tali per la parte strings e ho sempre il canale 1, ciò comporta che pur selezionando la seconda traccia instruments suona il korg con i brass.
Al posto di "all midi input" inserisco la tastiera midi xkey36. Entrambe le tracce instruments ricevono l'input ma il suono non cambia. Vi prego aiutatemi. Grazie

Messaggi: 9 | Data Registrazione: Giu 2020  |  IP: Logged
maurix
Moderator
Member # 2135

 - posted 08. Agosto 2022 22:39      Profile for maurix   Email maurix         Edit/Delete Post   Reply With Quote 
Sei sicuro che stai usando tracce Instrument e non Midi ?
Messaggi: 22526 | Data Registrazione: Mar 2003  |  IP: Logged
domanismetto
Junior Member
Member # 17291

 - posted 09. Agosto 2022 00:56      Profile for domanismetto   Email domanismetto         Edit/Delete Post   Reply With Quote 
posso dire che ho risolto! In cubase selezionavo il canale 2 ma non nel vst. Smanettando tra il menù del vst è uscita fuori la schermata per il setting del canale midi ed ho inserito 2 così tutto ha iniziato a suonare.

Grazie

Messaggi: 9 | Data Registrazione: Giu 2020  |  IP: Logged
maurix
Moderator
Member # 2135

 - posted 09. Agosto 2022 02:21      Profile for maurix   Email maurix         Edit/Delete Post   Reply With Quote 
[okkei]
Messaggi: 22526 | Data Registrazione: Mar 2003  |  IP: Logged


Fuso Orario: CET  
Post New Topic  Post A Reply Chiudi Topic    Sposta Topic    Delete Topic next oldest topic   next newest topic
 - Versione stampabile di questo topic
Hop To:

Contattaci | www.cubase.it | Cubase.it e la Privacy

© 2000 - 2021. Il materiale di questo forum e del sito è di proprietà di chi scrive. Nel caso vogliate citare del contenuto, indicatene sempre la fonte.

Powered by Infopop
UBB.classicTM 6.3.1.2

Se questo sito ti è utile fai una donazione!