This is topic Domanda stupida ma non troppo sulla latenza..... in forum Schede Audio, Periferiche & Computer at I Forum di Cubase.it, il sito italiano su Cubase, Audio, MIDI e Home Recording.


To visit this topic, use this URL:
https://www.cubase.it/cgi-bin/ultimatebb.cgi?ubb=get_topic;f=1;t=000078

Posted by vorax3d (Member # 615) on 20. Novembre 2001, 09:26:
 
Forse era meglio postarlo qui... chiedo scusa

allora, mi arrendo (al momento) : senza aps una sk come la SB ha questa maledetta latenza.
Fino ad oggi ho registrato midi con audio e riuscivo tramite un parametrillo di cubase a fasare le 2 tipologie.
La mia domanda è la seguente :
AMMESSO CHE UNO VENGA SCONFITTO DALLA LATENZA CHE HA UN VALORE BEN PRECISO NON PUò DIRE A CUBASE DI SFASARE L'AUDIO DI QUEL VALORE?

Questa domanda mi viene in mente da questo :
ieri ho importato un pezzo del mio gruppo su un paio di tracce e poi registravo in AUDIO su un altra traccia la batteria elettronica.

Ho dovute mettere Snap:Off e spostare indietro la parte di batteria fino a farla coincidere con la parte del mio gruppo.

Capite ? Cubase non può tirare indietro del valore di latenza le parti quando registra?

(Parentesi polemica CakeWalk nn fa una piega : perchè CakeWalk non patisce??? cosa ha in + o in - ?)

Grazie

 


Posted by cj (Member # 236) on 22. Novembre 2001, 03:54:
 
copio/incollo una risposta di fralib allo stesso quesito posto nel forum win (che ho cancellato):

fralib posted 21-11-2001 22:24 ITA            
------------------------------------------------------------------------
Il problema dovrebbe essere relativo al supporto software della SB: non essendo nativa ASIO 2.0, non permette un supporto adeguato se gestita con Cubase. Cakewalk invece la supporta con un altro sistema (credo directx). Per utilizzare al meglio cubase vst bisogna utilizzare hardware audio con un buon supporto asio 2 (Terratec, EgoSys, Guillemot, Echo, Lexicon, Creamware, RME, etc.)

Ciao
 


Posted by vorax3d (Member # 615) on 22. Novembre 2001, 11:32:
 
grande cj... come sempre :)

Ne approfitto per chiedere una cosa correlata alla latenza :

ho installato una demo di reaktor e ho notato che ha una latenza spaventosa dal momento in cui premo un tasto a quando emette un suono :(

è lo stesso discorso di cubase oppure sono il solito imbecille ?

Gra....(latenza)...zie :)



 




© 2000 - 2021. Il materiale di questo forum e del sito è di proprietà di chi scrive. Nel caso vogliate citare del contenuto, indicatene sempre la fonte.

Powered by Infopop
UBB.classicTM 6.3.1.2